Page MenuHomeMiraheze

Allow editing wiki settings without providing a reason
Closed, DuplicatePublic

Description

Currently, you have to madantory type a reaon while editing wikis settings via ManageWiki, which is very tedious. Therefore, Miraheze should update the ManageWiki extension to allow editing wiki settings without providing a reason instead of typing no reason.
{F1819897}
In the above image: Why do you need to provide a reason in ManageWiki?

Event Timeline

Reception123 lowered the priority of this task from Normal to Low.Jul 4 2022, 06:49
Reception123 edited projects, added ManageWiki; removed MediaWiki.
Unknown Object (User) claimed this task.Jul 24 2022, 23:08
Unknown Object (User) closed this task as a duplicate of T9195: Attempt to improve ManageWiki usability and discovery.