Page MenuHomeMiraheze

UploadWizard is not responding properly
Closed, InvalidPublic

Description

A while ago I noticed that the extension Upload Wizard is now available on Miraheze, so I tried to use it. Everything works fine until I reach the "Describe" step (or whatever it's called in English). For some reason, the contents on this step do not load at all, even if you click to go back or refresh the page. Strangely, no errors are logged into the console as well.
I thought it maybe was a known issue, but coming back to test this again now I can see the exact same behavior.

Event Timeline

Herald added subscribers: Unknown Object (User), Unknown Object (User), RhinosF1, Reception123. · View Herald TranscriptMay 7 2022, 16:30
Unknown Object (User) added a comment.May 7 2022, 17:05

On the wiki in question (pokemundowiki) the describe step loads fine for me, though I didn't go all the way through upload. What browser and browser version are you using?

On the wiki in question (pokemundowiki) the describe step loads fine for me, though I didn't go all the way through upload. What browser and browser version are you using?

using Microsoft Edge (Chromium ver.), v.101.0.1210.39, 64 bits.
OS: Windows 11 Pro (x64), 21H2

Unknown Object (User) added a comment.May 8 2022, 17:58

Unable to reproduce with that exact same browser, and browser version.

Managed to work in another wiki. For some reason it still not working on Pokemundowiki still, but now at least I can confirm it's not an extension bug.