Page MenuHomeMiraheze

Database error on kirby.miraheze.org regarding the Special:RecentChanges page
Closed, InvalidPublic

Description

I tried going into the Special:RecentChanges page, but all I got was a database error, saying that it may indicate a bug is somehow in the system.

bandicam 2021-12-02 06-12-31-128.jpg (757×1 px, 314 KB)

Here's the screenshot of said error that needs to be fixed.

Event Timeline

Reception123 triaged this task as Normal priority.Dec 2 2021, 13:30

@DarkMatterMan4500 since you're a regular here, don't hesitate to tag things and set priorities

@DarkMatterMan4500 I can't reproduce the issue at all. I suggest you follow the cache-related instructions as I feel that would be it.

Unknown Object (User) closed this task as Invalid.Dec 3 2021, 23:47
Unknown Object (User) claimed this task.

Not reproducible. Please reopen if it happens again, and is consistent. Thanks.