Page MenuHomeMiraheze

Certificate for https://worldsanskrit.net seems to have expired, site inaccessible
Closed, ResolvedPublic

Description

Hi,

The certificate for https://worldsanskrit.net seems to have expired and users/administrators are unable to access it. Could you please look into this as soon as possible?

image.png (655×1 px, 55 KB)

Thanks,
Haritosh

Event Timeline

Herald added subscribers: Unknown Object (User), Unknown Object (User), RhinosF1. · View Herald TranscriptNov 18 2021, 01:24
Haritosh triaged this task as High priority.Nov 18 2021, 03:42
Haritosh renamed this task from Certificate for https://worldsanskrit.net seems to have exprired to Certificate for https://worldsanskrit.net seems to have exprired, site inaccessible.Nov 18 2021, 03:48
Haritosh renamed this task from Certificate for https://worldsanskrit.net seems to have exprired, site inaccessible to Certificate for https://worldsanskrit.net seems to have expired, site inaccessible.
Unknown Object (User) raised the priority of this task from High to Unbreak Now!.Nov 18 2021, 08:59

Multiple seems to have.

Unknown Object (User) moved this task from Backlog to Short Term on the Technology-Team (MediaWiki) board.Nov 18 2021, 09:04
Unknown Object (User) closed this task as Resolved.Nov 18 2021, 09:59
Unknown Object (User) assigned this task to Reception123.

(Note: the issue was caused by a mismatched private key)