Page MenuHomeMiraheze

Enabling sv4 and sv6 extensions on rct.wiki
Closed, InvalidPublic

Description

In https://phabricator.miraheze.org/T7973, I requested the enablement of several extensions for our wiki. Most of those were indeed enabled, but it seems that sv4 and sv6 were overlooked. It might have been caused by their similarity to sc4 and sc6 (which also needed to be enabled). I did comment this on T7973, but did not get a response. Hence why I am creating a new issue.

Event Timeline

Herald added subscribers: Unknown Object (User), Unknown Object (User), RhinosF1. · View Herald TranscriptNov 3 2021, 11:36
Unknown Object (User) closed this task as Invalid.Nov 6 2021, 07:28

These are available in ManageWiki already. Although there is a misconfiguration with sv6 and sv7 which I will be fixing.

Unknown Object (User) claimed this task.Nov 6 2021, 07:29