Page MenuHomeMiraheze

Spanish Namespaces not showing
Closed, DuplicatePublic

Description

We have some namespaces in Spanish. They are not showing and are automatically redirected to the English ones (Edit. the predetermined ones only).
That leads to lack of content (1) and lack of display, as all the "Plantilla:" (that mean "Template:") are not showing (2)

(1)
This is the real URL: https://tuscriaturas.miraheze.org/wiki/Ayuda:Generar_im%C3%A1genes_con_VQGAN%2BCLIP

This is the URL shown instead: https://tuscriaturas.miraheze.org/wiki/Help:Generar_im%C3%A1genes_con_VQGAN%2BCLIP

(2) in the previous URL you can see all the broken Templates as a result of it.

I think there is a fallback from Spanish namespaces to English ones in the predetermined ones. I mean, custom namespaces as "Lírica" are not affected.

In the list of Namespaces it no longer appears Plantilla nor Ayuda but Template and Help (which were desambiguations inside the namespace setting pointing to the Spanish one).

Also, I think that some css customizations are not showing as we had external URLs in other colour.

Thank you

Related Objects

Event Timeline

Dmehus removed Dmehus as the assignee of this task.Jun 13 2021, 01:43
Dmehus moved this task from Backlog to Bugs on the MediaWiki board.
Dmehus moved this task from Backlog to Short Term on the MediaWiki (SRE) board.
Dmehus subscribed.

Note: This was originally reported in #miraheze on IRC, so you can refer there for context, and there's also this report on stewards' noticeboard from @YellowFrogger, which may be related.

Dmehus triaged this task as High priority.Jun 13 2021, 01:46

Please look at T7455.

Japanese wikis have a same ploblem. Please fix

Unknown Object (User) lowered the priority of this task from High to Normal.Jun 13 2021, 02:40
Unknown Object (User) closed this task as a duplicate of T7452: Upgrade 1.36 - wiki malfunction.