Page MenuHomeMiraheze

Cannot moderate, links don't work
Closed, DuplicatePublic

Description

https://allthetropes.org/wiki/Special:Moderation

Every time I try to click on any link (Approve, Reject, etc.) I get "There seems to be a problem with your login session; this action has been canceled as a precaution against session hijacking. Please resubmit the form." The action is not done.

Related Objects

StatusAssignedTask
ResolvedReception123
DuplicateNone

Event Timeline

Unknown Object (User) triaged this task as Normal priority.Dec 24 2020, 04:17
Unknown Object (User) added a project: MediaWiki.
Unknown Object (User) closed this task as a duplicate of T6629: Cannot log out.Dec 24 2020, 04:18