Page MenuHomeMiraheze

Thumbnails all set to a default 10px (nynthidbwiki)
Closed, ResolvedPublic


It's been few days and I tried emptying my own cache several times but I think there might be an issue with the thumbnails rendering (for example here)

The images thumbnails are all rendered in a weird way, making the images hard or even impossible to see correctly. After having analyzed a bit in the browser, it seems it is using a version of 10px to render the image even though this is not the requested size on the page (on the wiki's main page, it asks for a 350px resize). So for example, the image "SongBanner.png" on the main page, it uses this URL to render it.

All the images in the upload log also have this issue. It shows a resized version of a 10px thumbnail of the original image. Issue seems to have started near... Mid/end of June?

Changing web browser doesn't change the issue. I'm working with Firefox, I tested with Chrome, no dice.

It also alters some images used from WikiCommons directly, but not all of them. The Ambox type images also have this problem, but not the Imbox ones.

Any way for the thumbnails to come back to normal and to stop using these 10px versions? Thanks

Event Timeline

Paladox claimed this task.

Fixed, just had to regenerate the thumb which as you can see has been done :)

Paladox triaged this task as Normal priority.Jul 4 2020, 14:25

It appears my trick of setting wgThumbnailEpoch to 0 on our test server and reloading doesn't work, you should be able to fix this by reuploading the file.

Tried to reupload one file and it doesn't work... :/ I even uploaded a new file and the preview is corrupted.

There is probably something else... What are we missing?

EDIT: The pictures on the main page got corrupted again... oO

I think I have the same problem in several wikis (ucroniaswiki, privadowiki..), this is what I see in nynthidbwiki:

Screenshot.png (160×1 px, 43 KB)

@Nocturnal-Galatea solved, it was a problem with the skin citizen.