Page MenuHomeMiraheze

Issues when wiki members try to connect
Closed, DuplicatePublic

Description

Hi,
I have some issues with my members accounts. First, I have reported this issue on the Steward's noticeboard.
I have created members account with a random password sent by email. But when they tried to connect they got as error
internal error : fatal exception of type "Exception"
and were redirected to the login.miraheze.org/wiki/Special:CentralLogin... page. My account didn't had this problem. After getting this error page it seems they just needed to come back to the wiki website and they seem well connected. I had as reply that the issue have been fixed.

But now when they try to connect, there is a redirection to a special page like: https://csnimsbordeaux.miraheze.org/wiki/Special:CentralLogin/complete?token=1e14b48c375fc6cd44a15d2678a7b465
with as text (translated from French to English, so might not be exactly with the same words):
Centralized user login. There is no active connection attempt for your session.
So members come back to the wiki page and are still not connected. When trying a second time, they finally get connected without any redirection issue!

Hoping you can find the bug with my issue description. If you need more details do not hesitate to ask me.
Thank you.