Page MenuHomeMiraheze

multiple fatal bugs
Closed, ResolvedPublic

Assigned To
Authored By
J-Josyu
Feb 22 2023, 12:45
Referenced Files
Restricted File
Feb 22 2023, 14:39
Restricted File
Feb 22 2023, 12:45

Description

When I tried to crawl pages on our wiki (newusopedia), I got a message that this wiki is read-only. Also, when I try to log into Usopedia, I get a fatal exception and can't log in. Please resolve the issue.thx{F2034529}

Event Timeline

Reception123 triaged this task as Normal priority.Feb 22 2023, 12:52
Reception123 subscribed.

caused by db121 OOM; fixed

Reception123 claimed this task.

It's not fixed yet. If I still try to patrol it, I get the same error.

Please give us a specific error ID

hmm.. I don't get specific error ID ,but error message has F2034529.

All The Tropes is also displaying "The wiki is currently in read-only mode." No fatal exceptions or other errors, though.

Is it possible to remove that setting? We haven't touched any settings.

I cant edit page but our sysop and bc didnt touched settings about wiki data protect.{F2034547}

MacFan4000 reassigned this task from Reception123 to Paladox.