Page MenuHomeMiraheze

Central login issue for pokemonwiki.info
Closed, ResolvedPublic

Description

Hi, so Pokemonwiki.info's db name was changed per request, although now I have issues logging in. whenever i try, it says "No active login attempt is in progress for your session" This even occurs after I cleared cookies for that site.

Event Timeline

OrangeStar added a project: MediaWiki (SRE).
OrangeStar subscribed.

Was able to successfully login into the wiki. Probably some temporary error with CentralAuth.

OrangeStar triaged this task as Normal priority.Feb 5 2023, 12:19

@OrangeStar It's still giving me the error though

Try closing and reopening the browser.

Still gives me the same error

I see the pokemon2wiki dir on static.miraheze.org is deleted -- or rather moved to /pokemonwiki/ -- i wonder if the pokemon2.miraheze.org domain needs to be retired in favor of solely pokemon.miraheze.org , as I think the former is causing this issue on my end.

ok I tried on a different web browser that I installed just now to get an idea -- and yes, it still doesn't allow me to log into Pokemon Wiki, and spits out the same error message.

@OrangeStar i checked Special:Listusers & it says you registered today, so this login issue is probably for all preexisting users on the platform prior to the database rename

@Universal_Omega is it possible to remove pokemon2.miraheze.org in favor of having only pokemon.miraheze.org? That's probably what's causing this login issue on my end (and this may have just been an issue for preexisting users).

hopefully this can be resolved soon because i've been extremely anxious over this log in issue.

clearing cookies doesn't work, nor does attempting to log in on a fresh web browser. the cookies aren't the issue -- it's probably because pokemon2.miraheze.org needs to be removed for ONLY pokemon.miraheze.org.

I'm guessing pokemon2.mh.o redirects right now purely because of cache. The database itself no longer exists so there is nothing to remove as it's been moved to pokemon2wiki. This issue is very common when wiki's are renamed due to CentralAuth freaking out. Have you logged in on Meta via an incognito tab and then logged out (pressing the "Log out" button) yet?

logging in and logging out apparently worked on incognito mode. should i try it on Meta in my main browser window too?

RMV2003 claimed this task.

hey this actually worked. thank you!

I already tried this method, and it didn't work for me. I also tried clearing out my cookies.